jtw0720 发表于 2014-12-29 10:31:45

centos 6.5 x64 系统下的 EP 2.6.11 无法切换 PHP版本

昨天在公司闲置的一台电脑上装了个centos 6.5 X64
选的是min 最小化服务器安装,

安装完后就安装了EP 最新版本的面板,2.6.11版本,安装好了以后自带 kangle 3.4.3版本

之前在公司另外一台服务器上安装了之后,在主机面板里是可以切换 PHP 版本的,

但是这个最新安装好的EP 却不能切换PHP 版本,请问是版本更新后的问题么?

还是说通过其他的途径可以解决这个不能切换的问题?

还请各位达人帮忙解决下,谢谢!

spaceworld 发表于 2014-12-29 16:10:51

更新最新2.6.13测下。

jtw0720 发表于 2014-12-29 17:52:54

本帖最后由 jtw0720 于 2014-12-29 23:25 编辑

更新了2.6.13,还是不行,我再重装一次试试看!


2014年12月29日晚22点30分,重装完毕。发现还是不能切换PHP版本

如下图,语言那里就显示个 PHP ,以前似乎还有个选框显示 php52 什么的

不知道是什么问题。



*************************************************************************

补充下我的 服务器信息截图:

jtw0720 发表于 2014-12-30 00:24:12

已解决,安装 php5.2.17p1的插件后就可以选择了。默认只有5.3所以肯定不能切换。
同时请教下能否在 centos 6.5 x64 系统下安装的EP 面板上安装更多版本的PHP 呢?
比如PHP5.45.5 最好能再支持X64版本的PHP!
页: [1]
查看完整版本: centos 6.5 x64 系统下的 EP 2.6.11 无法切换 PHP版本