吃猫的老鼠 发表于 2013-11-19 23:58:07

想用php-5.2.17是否要重装

下面是我安装版本
easypanel版本:         2.5.3    kangle版本:         free 3.2.4


看了php是5.3.3的,我想用回 php-5.2.17是否要重装easypanel?因为听说eaccelerator0.9.5.3 版本是只支持到php5.2.17,所以想把php5.3.3降到5.2.17


【php插件】easypanel php-5.2.17 for linux版 (集成zend和ioncube)    这个安装等于重装?还是和原来的5.3.3共存,可以切换还是?还是有点看不懂

spaceworld 发表于 2013-11-20 00:20:04

共存,可以切换。
easypanel php-5.2.17 for linux版 (集成zend和ioncube)只是安装php插件。

qinpairs 发表于 2013-11-20 09:17:28

EP可以支持两种php版本的切换..

吃猫的老鼠 发表于 2013-11-20 11:18:33

qinpairs 发表于 2013-11-20 09:17 static/image/common/back.gif
EP可以支持两种php版本的切换..

是否只是商业版才支持啊?还有安装后怎么切换呢

laoya8 发表于 2016-3-12 00:06:22

是啊,我安装成功后,翻完了都没有找到切换的地方。还有在线解压这个功能,第一次使用,有些陌生,不过这程序真的不错,可以和好多程序通信!

黑色小河 发表于 2016-6-19 20:43:34

吃猫的老鼠 发表于 2013-11-20 11:18
是否只是商业版才支持啊?还有安装后怎么切换呢

安装完成后虚拟主机 修改 选择php模块 然后在控制面板前台有切换的地方
页: [1]
查看完整版本: 想用php-5.2.17是否要重装