小樱 发表于 2013-6-15 00:02:27

啥时候出php5.5集成进去。5.5发布都很久了。。。

啥时候出php5.5集成进去。5.5发布都很久了。。。就算没有5.5,5.4也求出来啊==!

小樱 发表于 2013-6-23 16:35:41

买醉 发表于 2013-6-23 10:33 static/image/common/back.gif
php5.4系列已经到5.4.16了,是个成熟的版本了,但是5.5.0却不是,不要搞混淆了
我自己还在用php 5.2.17p1 ...

5.3会被穿CC。

买醉 发表于 2013-6-22 07:58:46

本帖最后由 买醉 于 2013-6-22 08:10 编辑

PHP 5.5.0 正式版刚发布(2013年6月20日),前面都是Rc版:L

大家常用的一些第3方扩展还都不支持5.5.0版,比如Zend eAccelerator ionCube Suhosin等等,环境是拿来用的,不是用来看探针的

keengo 发表于 2013-6-22 09:38:17

是的,新的东西,一般不要用来做生产环境,如果你要玩玩,可以自已去下载安装玩一下。

duanzhanling 发表于 2013-6-22 10:21:44

嘿嘿 新的最好拿来做实验……

小樱 发表于 2013-6-22 14:53:04

keengo 发表于 2013-6-22 09:38 static/image/common/back.gif
是的,新的东西,一般不要用来做生产环境,如果你要玩玩,可以自已去下载安装玩一下。 ...

目前linux下kangle的5.3BUG很多。。。

小樱 发表于 2013-6-22 14:54:36

买醉 发表于 2013-6-22 07:58 static/image/common/back.gif
PHP 5.5.0 正式版刚发布(2013年6月20日),前面都是Rc版

大家常用的一些第3方扩展还都不支持5.5.0版, ...

lkmp都带5.4了都。5.3BUG太多了。

小樱 发表于 2013-6-22 14:57:29

keengo 发表于 2013-6-22 09:38 static/image/common/back.gif
是的,新的东西,一般不要用来做生产环境,如果你要玩玩,可以自已去下载安装玩一下。 ...

官方出一个,让用户自己选择不行么==!在那模板上,不更新可不好啊==!

买醉 发表于 2013-6-23 10:33:29

小樱 发表于 2013-6-22 14:54 static/image/common/back.gif
lkmp都带5.4了都。5.3BUG太多了。

php5.4系列已经到5.4.16了,是个成熟的版本了,但是5.5.0却不是,不要搞混淆了
我自己还在用php 5.2.17p1环境呢,不过不是用的kangle而使用的Tengine
http://test.7qy.com/

小樱 发表于 2014-7-15 22:21:18

没救了,,一年过去了
页: [1] 2 3
查看完整版本: 啥时候出php5.5集成进去。5.5发布都很久了。。。